Home | Troubleshooting |  Quick Setup  |  Cisco How to  |  Wireless  |  Forums   | Site Map | Services  | About Us | Chicagotech MVP  | Search                          

 

 

Sample of Cisco 1310 Non-Root Bridge Configuration


version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname chicagotech_1
!
ip subnet-zero
!
!
aaa new-model
!
!
aaa group server radius rad_eap
server 10.0.0.12 auth-port 1645 acct-port 1646
server 10.0.20.54 auth-port 1812 acct-port 1813
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa group server radius rad_eap1
server 10.0.20.54 auth-port 1812 acct-port 1813
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authentication login eap_methods1 group rad_eap1
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa session-id common
!
dot11 ssid Wireless
vlan 1
authentication open eap eap_methods
authentication network-eap eap_methods1
authentication key-management wpa
authentication client username blin password 7 xx
guest-mode
infrastructure-ssid
!
dot11 ssid Public
vlan 300
authentication open
!
dot11 ssid Student
vlan 200
authentication open
authentication key-management wpa
wpa-psk ascii 7 xx
!
dot11 ssid Teacher
vlan 100
authentication open
authentication key-management wpa
wpa-psk ascii 7 xx
!
dot11 network-map

!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 100 mode ciphers tkip
!
encryption vlan 200 mode ciphers tkip
!
encryption vlan 1 mode ciphers tkip
!
ssid Wireless
!
ssid Public
!
ssid Student
!
ssid Teacher
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role non-root bridge wireless-clients
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.100
encapsulation dot1Q 100
no ip route-cache
bridge-group 100
bridge-group 100 spanning-disabled
!
interface Dot11Radio0.200
encapsulation dot1Q 200
no ip route-cache
bridge-group 200
bridge-group 200 spanning-disabled
!
interface Dot11Radio0.300
encapsulation dot1Q 300
no ip route-cache
bridge-group 255
bridge-group 255 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
hold-queue 80 in
!
interface FastEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
!
interface FastEthernet0.100
encapsulation dot1Q 100
no ip route-cache
bridge-group 100
bridge-group 100 spanning-disabled
!
interface FastEthernet0.200
encapsulation dot1Q 200
no ip route-cache
bridge-group 200
bridge-group 200 spanning-disabled
!
interface FastEthernet0.300
encapsulation dot1Q 300
no ip route-cache
bridge-group 255
bridge-group 255 spanning-disabled
!
interface BVI1
ip address 10.0.20.53 255.255.0.0
no ip route-cache
!
ip default-gateway 10.0.0.2
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
!
radius-server attribute 32 include-in-access-req format %h
radius-server host 10.0.0.12 auth-port 1645 acct-port 1646 key 7 121A5502001F
radius-server host 10.0.20.54 auth-port 1812 acct-port 1813 key 7 13261E010803
radius-server vsa send accounting
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end

 

Post your questions, comments, feedbacks and suggestions

Related Topics

Sample of Cisco 1310 Wireless Root Bridge

Cisco Router/Firewall Configuration Samples
 

 


 

 

Hit Counter   This web is provided "AS IS" with no warranties.
Copyright 2002-2013 ChicagoTech.net, All rights reserved. Unauthorized reproduction forbidden.