Home | Troubleshooting |  Quick Setup  |  Cisco How to  |  Wireless  |  Forums   | Site Map | Services  | About Us | Chicagotech MVP  | Search  | Contact Us  |              

 

 

The configuration of 192.168.1.91 Cisco 1841 on the remote office

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200 debugging

logging console critical

enable secret 5 $1$7pu0$KeTXas133PsND0LCc1EnI.

!

no aaa new-model

!

resource policy

!

clock timezone PCTime -6

clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

no ip source-route

ip cef

!

!

ip tcp synwait-time 10

no ip dhcp use vrf connected

!

!

no ip bootp server

ip domain name cus

ip name-server 192.168.0.1

ip name-server 209.116.241.10

ip name-server 216.99.225.31

!

username ccmd privilege 15 secret 5 $1$x9e6$jyfNpJD7VQ5FyLQN94XAz1

!

!

!

interface FastEthernet0/0

 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$

 ip address 192.168.1.91 255.255.255.0

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip route-cache flow

 duplex auto

 speed auto

 no mop enabled

!

interface FastEthernet0/1

 no ip address

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip route-cache flow

 shutdown

 duplex auto

 speed auto

 no mop enabled

!

interface Serial0/0/0

 ip address 192.168.100.2 255.255.255.0

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip route-cache flow

 service-module t1 clock source internal

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.100.1

ip route 192.168.0.0 255.255.255.0 192.168.100.1

!

ip http server

ip http authentication local

ip http timeout-policy idle 5 life 86400 requests 10000

!

logging trap debugging

access-list 1 remark INSIDE_IF=FastEthernet0/0

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 192.168.1.0 0.0.0.255

no cdp run

!

control-plane

!

banner login ^CAuthorized access only!

 Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

 login local

 transport output telnet

line aux 0

 login local

 transport output telnet

line vty 0 4

 privilege level 15

 login local

 transport input telnet

line vty 5 15

 privilege level 15

 login local

 transport input telnet

!

scheduler allocate 4000 1000

end

Post your questions, comments, feedbacks and suggestions

Contact a consultant

 

 


 

 

Hit Counter   This web is provided "AS IS" with no warranties.
Copyright 2002-2017 ChicagoTech.net, All rights reserved. Unauthorized reproduction forbidden.