Home | Troubleshooting |  Quick Setup  |  Cisco How to  |  Wireless  |  Forums   | Site Map | Services  | About Us | Chicagotech MVP  | Search  | Contact Us  |              

 

 

Remote office canít access the Internet via the main office router

There are 3 routers in the main office. OX router (outside x.x.x.x and inside 192.168.0.250) connects the Internet. Cisco 1841 192.168.0.81 and USR 8200 192.168.0.95 connect to a switch. Both 192.168.0.x and 192.168.2.x subnets can access the Internet without any issues.

Cisco 1841 192.168.100.1/192.168.0.81 in the main office also connects to Cisco 1841 192.168.100.2/192.168.1.91 in a remote office. The remote office 192.168.1.x can access the main office without problems, but no Internet. The computers in the remote office even canít ping the OX router 192.168.0.250. Tracert 4.2.2.1 stop 192.168.100.1.

The main office 1841 has these routing command (here is the configuration of main office router)

ip route 0.0.0.0 0.0.0.0 192.168.0.250

ip route 192.168.1.0 255.255.255.0 192.168.100.2

The remote office 1841 has these routing command (here is the configuration of remote office router)

ip route 0.0.0.0 0.0.0.0 192.168.100.1

ip route 192.168.0.0 255.255.255.0 192.168.100.1

Ay ideas why the remote office canít access the Internet?

We believe the problem is that the OX router doesnít know how to come back to 192.168.1.x subnet Since we canít manage the OX router, the solution is enabling NAT on the main officeís 1841 router. So, I tried the following commands.

interface FastEthernet0/1
 ip address 192.168.0.81 255.255.255.0
 ip nat outside

interface Serial0/0/0
 ip address 192.168.100.1 255.255.255.0
 ip nat inside

access-list 1 permit 192.168.1.0 0.0.0.255
ip nat inside source list 1 interface FastEthernet0/1 overload

 Also these command.

conf t
int fat0/1
 ip nat outside
int s0/0/0
 ip nat inside
 exit
access-list 99 permit any
ip nat inside source list 99 fa0/1 overload
end

Now, on 192.168.0.81 (main office Cisco router)

show ip nat trans
Pro Inside global      Inside local       Outside local      Outside global
tcp 192.168.0.81:23    192.168.100.1:23   192.168.0.95:1973  192.168.0.95:1973
tcp 192.168.0.81:80    192.168.100.1:80   192.168.0.95:4950  192.168.0.95:4950
--- 192.168.0.81       192.168.100.1      ---                ---

show ip nat stat
Total active translations: 3 (1 static, 2 dynamic; 2 extended)
Outside interfaces:
  FastEthernet0/1
Inside interfaces:
  FastEthernet0/0, Serial0/0/0
Hits: 6729  Misses: 180
CEF Translated packets: 3710, CEF Punted packets: 0
Expired translations: 161
Dynamic mappings:
Queued Packets: 0

I can ping the XO router (192.168.0.250) from 192.168.0.81 but not 192.168.1.91.

ping 192.168.0.250 (from 192.168.0.81)

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.250, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

ping 192.168.0.250 (from 192.168.1.91)

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.250, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

Any suggestions?

 

Post your questions, comments, feedbacks and suggestions

Contact a consultant

Related Topics

Previous Page   Next Page
 

 


 

 

Hit Counter   This web is provided "AS IS" with no warranties.
Copyright © 2002-2017 ChicagoTech.net, All rights reserved. Unauthorized reproduction forbidden.